Forum Index

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Slow forum...

 
Post new topic   Reply to topic     Forum Index -> Forum Info
View previous topic :: View next topic  
Author Message
Savalas



Joined: 23 Aug 2006
Posts: 268
Location: United Kingdom

PostPosted: Wed Jul 25, 2007 8:26 pm    Post subject: Slow forum... Reply with quote

Seems to be taking a long time to access the forum, been like it a couple of weeks now, anyone know if theres a problem? Could be my end as i'm in the UK... Question
Back to top
View user's profile Send private message Visit poster's website
Brian



Joined: 22 Aug 2006
Posts: 1361
Location: Southern California

PostPosted: Thu Jul 26, 2007 3:07 am    Post subject: Reply with quote

HI Savalas...it has been slow and I have no idea why. I checked the database and it appears fine, and the hosting service people checked it and saod there was no problem that they could see either. But... I have no idea. Right now it doesn't seem quite as bad as it was ...but any ideas would be helpful.
Back to top
View user's profile Send private message Visit poster's website
Mur



Joined: 22 Aug 2006
Posts: 377

PostPosted: Thu Aug 02, 2007 3:26 am    Post subject: Reply with quote

It's slow, but remember .."Good things come to those who wait". Very Happy
Back to top
View user's profile Send private message
mwhite



Joined: 23 Aug 2006
Posts: 205
Location: Antioch TN

PostPosted: Sat Aug 11, 2007 5:54 am    Post subject: that's rightttt.. Reply with quote

I second that -

mw Wink
Back to top
View user's profile Send private message Send e-mail
bluesoul



Joined: 24 Aug 2006
Posts: 31
Location: cleveland, ohio

PostPosted: Thu Aug 16, 2007 3:11 am    Post subject: Reply with quote

did someone find a problem or correct something? after weeks of moving like molasses the forum is zipping along at light speed tonight. Cool
Back to top
View user's profile Send private message Send e-mail
Brian



Joined: 22 Aug 2006
Posts: 1361
Location: Southern California

PostPosted: Thu Aug 16, 2007 5:40 am    Post subject: Reply with quote

I have no idea...i was working on the other night and seemingly got nowhere...but my IT friend that was helping me miht have fixed something...I'll have to ask...
Back to top
View user's profile Send private message Visit poster's website
PeeWee



Joined: 04 Dec 2006
Posts: 79
Location: Montclair, VA

PostPosted: Thu Aug 16, 2007 2:52 pm    Post subject: Reply with quote

Huge difference! It took sooooo long for the page to load that I stopped popping in for a spell; good to be back here. Kudos to the IT genius!
Back to top
View user's profile Send private message Send e-mail
mwhite



Joined: 23 Aug 2006
Posts: 205
Location: Antioch TN

PostPosted: Thu Aug 16, 2007 3:11 pm    Post subject: Reply with quote

Well the heat's making me slow these days .. hmmm Neutral
Back to top
View user's profile Send private message Send e-mail
Brian



Joined: 22 Aug 2006
Posts: 1361
Location: Southern California

PostPosted: Thu Aug 16, 2007 5:52 pm    Post subject: Reply with quote

PeeWee wrote:
Huge difference! It took sooooo long for the page to load that I stopped popping in for a spell; good to be back here. Kudos to the IT genius!


I owe my buddy Phil a couple beers for sure!!!
Back to top
View user's profile Send private message Visit poster's website
Brian



Joined: 22 Aug 2006
Posts: 1361
Location: Southern California

PostPosted: Thu Sep 06, 2007 2:06 pm    Post subject: Reply with quote

The hosting server company for this site has been having problems.. although they have failed to admit it on several occasions. If it persists, I will change comanies. I appreciate your patience and please keep visting the site and participating..
Back to top
View user's profile Send private message Visit poster's website
Steve-o



Joined: 25 Oct 2006
Posts: 115
Location: Glendale, CA

PostPosted: Fri Sep 07, 2007 4:08 pm    Post subject: Reply with quote

Well, BIG difference now! Thanks a lot, Brian.
Back to top
View user's profile Send private message
Brian



Joined: 22 Aug 2006
Posts: 1361
Location: Southern California

PostPosted: Fri Sep 07, 2007 11:33 pm    Post subject: Reply with quote

Steve-o wrote:
Well, BIG difference now! Thanks a lot, Brian.


I haven't done anything...except complain to the hosting company Cool
Back to top
View user's profile Send private message Visit poster's website
Savalas



Joined: 23 Aug 2006
Posts: 268
Location: United Kingdom

PostPosted: Sat Sep 08, 2007 10:06 pm    Post subject: Reply with quote

Big difference on this side of 'the pond' too Brian.. nice one.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic     Forum Index -> Forum Info All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group